Full Error Message:

(See screenshot below)

App Expert Reply:
If you see this error message and have an older A5 Documents app package installed, please review this article on needing to install a patch version first.